PythonTip >> 博文 >> PyQt

PyQt 4.9.6 发布,支持 Qt 5.0 RC1

zihua 2014-01-20 23:01:44 点击: 972 | 收藏


PyQt 4.9.6 增加对 Qt 4.8.4 和 Qt 5.0 RC1 的支持。

PyQt是Qt库的Python版本。PyQt3支持Qt1到Qt3。 PyQt4支持Qt4。它的首次发布也是在1998年,但是当时它叫 PyKDE,因为开始的时候SIP和PyQt没有分开。PyQt是用SIP写的。PyQt遵从奇趣的许可模式,有GPL版和商业版。

下载相关:http://www.riverbankcomputing.com/software/pyqt/download

原文链接:http://www.wumii.com/item/33L4krTm

作者:zihua | 分类: PyQt | 标签: pyqt | 阅读: 972 | 发布于: 2014-01-20 23时 |